<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>LiveRez Launches Integration with NextPax that will Enable Connections with Hundreds of Vacation Rental Listing Sites &rsaquo; SunValleyOnline.com</title>
	<link href="http://sunvalleyonline.com/wp-content/themes/elemental/lib/styles/styles.css?1.5.7" type="text/css" media="screen" rel="stylesheet" title="default" />
	<link href="http://sunvalleyonline.com/wp-content/themes/elemental/layout.css?1.5.7" type="text/css" media="screen" rel="stylesheet" title="default" />
	<link href="http://sunvalleyonline.com/wp-content/themes/thelocal/style.css?1.5.7" type="text/css" media="screen" rel="stylesheet" title="default" />
	<link href="http://sunvalleyonline.com/wp-content/themes/elemental/print.css" type="text/css" media="screen" rel="alternate stylesheet" title="Print Preview" />
	<style type="text/css" media="print">
		@import url("http://sunvalleyonline.com/wp-content/themes/elemental/print.css");
		@import url("http://sunvalleyonline.com/wp-content/themes/elemental/lib/styles/print.css");
	</style>
	<link rel="pingback" href="http://sunvalleyonline.com/xmlrpc.php" />
	<link rel="shortcut icon" href="http://sunvalleyonline.com/wp-content/themes/elemental/tools/timthumb.php?w=16&amp;h=16&amp;src=http%3A%2F%2Fsunvalleyonline.com%2Fwp-content%2Fuploads%2F2013%2F03%2FFavicon-SVO-copy.jpg" />
<link rel="alternate" type="application/rss+xml" title="SunValleyOnline.com &raquo; Feed" href="http://sunvalleyonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SunValleyOnline.com &raquo; Comments Feed" href="http://sunvalleyonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="SunValleyOnline.com &raquo; iCal Feed" href="http://sunvalleyonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="SunValleyOnline.com &raquo; LiveRez Launches Integration with NextPax that will Enable Connections with Hundreds of Vacation Rental Listing Sites Comments Feed" href="http://sunvalleyonline.com/liverez-launches-integration-nextpax-enable-connections-hundreds-vacation-rental-listing-sites/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/sunvalleyonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.20"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://sunvalleyonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-fancybox-css'  href='http://sunvalleyonline.com/wp-content/plugins/rps-image-gallery/dependencies/fancybox/jquery.fancybox-1.3.4.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-css'  href='http://sunvalleyonline.com/wp-content/plugins/rps-image-gallery/rps-image-gallery.css?ver=1.2.29' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://sunvalleyonline.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='http://sunvalleyonline.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='mr_social_sharing-css'  href='http://sunvalleyonline.com/wp-content/plugins/social-sharing-toolkit/style_2.1.2.css?ver=4.2.20' type='text/css' media='all' />
		
		<script type="text/javascript">
			window.ParsleyConfig = { excluded: ".exclude" };
			var usp_case_sensitivity = "false";
			var usp_challenge_response = "2";
		</script>
<script type='text/javascript' src='http://sunvalleyonline.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://sunvalleyonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://sunvalleyonline.com/wp-content/plugins/sidebar-login/assets/js/blockui.min.js?ver=2.57'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/sunvalleyonline.com\/wp-admin\/admin-ajax.php","force_ssl_login":"0","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunvalleyonline.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://sunvalleyonline.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='http://sunvalleyonline.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript' src='http://sunvalleyonline.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='http://sunvalleyonline.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.files.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sunvalleyonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sunvalleyonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LiveRez Partner Conference Returns to Boise to Celebrate Company’s 10th Anniversary' href='http://sunvalleyonline.com/liverez-partner-conference-returns-boise-celebrate-companys-10th-anniversary/' />
<meta name="generator" content="WordPress 4.2.20" />
<link rel='canonical' href='http://sunvalleyonline.com/liverez-launches-integration-nextpax-enable-connections-hundreds-vacation-rental-listing-sites/' />
<link rel='shortlink' href='http://sunvalleyonline.com/?p=3851' />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-39817271-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="og:image" href="http://sunvalleyonline.com/wp-content/uploads/2018/05/LiveRez-NextPax-Horizontal-300x198.jpg" />
<meta name="X-UA-Compatible" content="chrome=1" />
<meta name="description" content="The new feature will add connections to Booking.com, HomeAway, VRBO and hundreds more, in addition to LiveRez’s direct connection to Airbnb          Eagle, ID – ..." />
<meta name="og:site_name" content="SunValleyOnline.com" />
<meta name="og:medium" content="blog" />
<meta name="og:title" content="LiveRez Launches Integration with NextPax that will Enable Connections with Hundreds of Vacation Rental Listing Sites &rsaquo; SunValleyOnline.com" />
<meta name="og:url" content="http://sunvalleyonline.com/liverez-launches-integration-nextpax-enable-connections-hundreds-vacation-rental-listing-sites/" />
<style>@import url(http://fonts.googleapis.com/css?family=Gentium+Book+Basic);</style>
<style type="text/css">
/* <![CDATA[ */
	#header {
	height:317px;
	background-image: url(http://sunvalleyonline.com/wp-content/themes/elemental/tools/timthumb.php?src=http%3A%2F%2Fsunvalleyonline.com%2Fwp-content%2Fuploads%2F2013%2F12%2Flogo_2014.jpg&w=980&h=317);
	}
	html, body {
	font-size:12px;
	font-family:"Gentium Book Basic", arial, serif;
	}
	body h1, body h2, body h3, body h4, body h5, body h6 {
	font-size:12px;
	font-family:arial;
	}/* ]]> */
</style>
<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://sunvalleyonline.com/liverez-launches-integration-nextpax-enable-connections-hundreds-vacation-rental-listing-sites/"
    dc:identifier="http://sunvalleyonline.com/liverez-launches-integration-nextpax-enable-connections-hundreds-vacation-rental-listing-sites/"
    dc:title="LiveRez Launches Integration with NextPax that will Enable Connections with Hundreds of Vacation Rental Listing Sites"
    trackback:ping="http://sunvalleyonline.com/liverez-launches-integration-nextpax-enable-connections-hundreds-vacation-rental-listing-sites/trackback/" />
</rdf:RDF> -->
<link rel="search" type="application/opensearchdescription+xml" href="http://sunvalleyonline.com/?opensearch=1" />
<meta name="msvalidate.01" content="88626DFA3CAB17418C224C7ECCC1936A" />
</head>
<body class="single single-post postid-3851 single-format-standard interior singlePost singlePost-3851 author-673 category-13 category-breaking-news header-text cols-8 theme-thelocal currentMonth-06 hideHeader-1 tribe-theme-parent-elemental tribe-theme-child-thelocal page-template-single-php">
	<div id="quickLogin">
		<div id="loginForm">
			<form action="http://sunvalleyonline.com/wp-login.php" method="post">
				<p>
					<label for="log">User</label>
					<input type="text" class="text login-fields" name="log" id="log" value="" size="20" />
				</p>
				<p>
					<label for="pwd">Password</label>
					<input type="password" class="text login-fields" name="pwd" id="pwd" size="20" />
				</p>
				<p>
					<em class="forgot"><a href="http://sunvalleyonline.com/wp-login.php?action=lostpassword">Forgot your password?</a></em>
					<em>[ <a href="http://sunvalleyonline.com/wp-login.php?action=register">Register</a> ]</em>				</p>
				<p class="last">
					<input type="submit" name="submit" class="button login-button" value="Login" />
					<input type="hidden" name="redirect_to" value="/liverez-launches-integration-nextpax-enable-connections-hundreds-vacation-rental-listing-sites/" />
				</p>
			</form>
		</div>
		<a href="#" id="quickLoginButton">Login</a>
	</div>
	<script type='text/javascript'>	
	jQuery(document).ready(function () {
		jQuery('a#quickLoginButton').click(function () {
			jQuery('div#loginForm').slideToggle('medium');
		});
	});
	</script>	
<div id="page">
	<a href="#mainContent" id="skipToContent" class="no-print">Skip to Content</a>
	<div id="printpreview"></div>
	<div id="pageHeaderNav" class="static">
		<div class="container static wrapper-980">
				<ul class="nav">
		<li class="page_item"><a href="http://sunvalleyonline.com" rel="nofollow">Home</a></li>
<li class="page_item page-item-379"><a href="http://sunvalleyonline.com/movie-times-2/">Movie Times</a></li>
<li class="page_item page-item-105"><a href="http://sunvalleyonline.com/sign-up-to-get-the-svo-buzz-enewsletter/">Sign Up To Get The SVO BUZZ</a></li>
<li class="page_item page-item-103"><a href="http://sunvalleyonline.com/login/">Post for FREE</a></li>
<li class="page_item page-item-55"><a href="http://sunvalleyonline.com/photos/">Photos</a></li>
<li class="page_item page-item-195"><a href="http://sunvalleyonline.com/contact/">Contact Us</a></li>
	</ul>
		</div>
	</div>
	
    <div id="header">
		<div class="wrapper-980">
			<div id="date-weather">
			
				<span id="date-today">Thu Jun 7, 2018</span>
				<div id="weather" class="">&deg;F</div>
			</div>
<div id="branding"><h3><a href="http://sunvalleyonline.com">SunValleyOnline.com</a></h3></div>			<div id="ad-top-right">
					<div class="adsenseBlock no-print">
		<script type="text/javascript">
		<!--
			google_ad_client = "pub-ca-5599888585843732";
			google_ad_width = 234;
			google_ad_height = 60;
			google_ad_format = "234x60_as";
			google_ad_type = "text_image";
			google_ad_channel ="";
			google_color_border = "ffffff";
			google_color_bg = "ffffff";
			google_color_link = "2F3A47";
			google_color_text = "333333";
			google_color_url = "999999";
		//-->
		</script>
		<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>	
	</div>
			</div>
		</div>
    </div>
    
    <div id="menu">
		<div class="wrapper-980">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav"><li id="menu-item-2718" class="first menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children menu-item-2718"><a href="http://sunvalleyonline.com/events/category/fun-in-the-sun/">Fun in the Sun!</a>
<ul class="sub-menu">
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="http://sunvalleyonline.com/category/sports-rec/">Sports &#038; Rec</a>
	<ul class="sub-menu">
		<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-307"><a href="http://sunvalleyonline.com/category/summer-sports/">Summer Sports</a>
		<ul class="sub-menu">
			<li id="menu-item-322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="http://sunvalleyonline.com/category/winter-sports/">Winter Sports</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-2393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2393"><a href="http://sunvalleyonline.com/events/">Calendar of Events</a>
<ul class="sub-menu">
	<li id="menu-item-2390" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children menu-item-2390"><a href="http://sunvalleyonline.com/events/category/music/">Music Calendar</a>
	<ul class="sub-menu">
		<li id="menu-item-2391" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2391"><a href="http://sunvalleyonline.com/events/category/fundraiser-2/">Fundraiser</a></li>
		<li id="menu-item-2392" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2392"><a href="http://sunvalleyonline.com/events/category/entertainment/">Entertainment</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-279"><a href="http://sunvalleyonline.com/category/people-community/">People &#038; Community</a>
<ul class="sub-menu">
	<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-312"><a href="http://sunvalleyonline.com/category/local-news-opinions/">Local News &#038; Opinions</a>
	<ul class="sub-menu">
		<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="http://sunvalleyonline.com/category/government/">Government</a></li>
		<li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313"><a href="http://sunvalleyonline.com/category/non-profits/">Non-Profits</a></li>
	</ul>
</li>
	<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="http://sunvalleyonline.com/category/classifieds/">Classifieds</a>
	<ul class="sub-menu">
		<li id="menu-item-319" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-319"><a href="http://sunvalleyonline.com/category/real-estate/">Real Estate</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-306"><a href="http://sunvalleyonline.com/category/art-music-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://sunvalleyonline.com/category/live-music/">Live Music</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="http://sunvalleyonline.com/category/live-theater/">Live Theater</a></li>
	<li id="menu-item-2724" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2724"><a href="http://sunvalleyonline.com/events/category/movie-and-film-screenings/">Movie and Film Screenings</a></li>
	<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305"><a href="http://sunvalleyonline.com/category/food-drink/">Food &#038; Drink</a></li>
</ul>
</li>
<li id="menu-item-2721" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children menu-item-2721"><a href="http://sunvalleyonline.com/events/category/health-and-wellness/">Health and Wellness</a>
<ul class="sub-menu">
	<li id="menu-item-2722" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2722"><a href="http://sunvalleyonline.com/events/category/support-groups/">Support Groups</a></li>
</ul>
</li>
</ul></div>
	<form class="searchform clear" action="http://sunvalleyonline.com/" method="get">
		<input type="text" class="text searchtext" name="s" value="" />
		<input type="image" class="searchsubmit" src="http://sunvalleyonline.com/wp-content/themes/elemental/lib/styles/images/magnify.png" />
	</form>		</div>
	</div>
                
	<div id="fullWrapper">
		<div id="wrapper">
			<div id="innerWrapper" class="clear">
				<div id="mainContent" class="clearfloat">	<div id="content" class="column container-8">
<p id="breadcrumbs" itemprop="breadcrumb"><a href="http://sunvalleyonline.com" class="breadcrumbLevel_1">Home</a> <b>&rsaquo;</b> <a href="http://sunvalleyonline.com/category/breaking-news/" class="breadcrumbLevel_2">Breaking News</a> <b>&rsaquo;</b> <strong class="breadcrumbLevel_3">LiveRez Launches Integration with NextPax that will Enable Connections with Hundreds of Vacation Rental Listing Sites</strong></p>		<div class="post column span-8">
			<div class="postmetadata">May 17, 2018, 10:11 am MDT</div>
			<h1>LiveRez Launches Integration with NextPax that will Enable Connections with Hundreds of Vacation Rental Listing Sites</h1>
            <p class="meta-author">By <a href="http://sunvalleyonline.com/author/liverez/" title="Posts by LiveRez" rel="author">LiveRez</a> <span class="printPreview"><a href="#printpreview" onclick="printPreview();">Print Preview</a></span></p>

			<div class="entry">
<p class="first-child " style="text-align: center;"><em>The new feature will add connections to Booking.com, HomeAway, VRBO and hundreds more, in addition to LiveRez’s direct connection to Airbnb</em></p>
<div id="attachment_3852" style="width: 310px" class="wp-caption alignright"><a href="http://sunvalleyonline.com/wp-content/uploads/2018/05/LiveRez-NextPax-Horizontal.jpg"><img class="size-medium wp-image-3852" src="http://sunvalleyonline.com/wp-content/uploads/2018/05/LiveRez-NextPax-Horizontal-300x198.jpg" alt="LiveRez, a worldwide leader in vacation rental software, has integrated with NextPax, which will enable LiveRez's partners to connect with hundreds of different vacation rental advertising sites.  " width="300" height="198" /></a><p class="wp-caption-text">LiveRez, a worldwide leader in vacation rental software, has integrated with NextPax, which will enable LiveRez&#8217;s partners to connect with hundreds of different vacation rental advertising sites.</p></div>
<p><strong>Eagle, ID</strong> – Hailey-founded <a href="https://www.liverez.com/">LiveRez</a>, a worldwide leader in vacation rental software, today set live an integration with <a href="https://nextpax.com/">NextPax</a> that will enable its many professional manager partners to connect with hundreds of vacation rental listing sites worldwide.</p>
<p>The integration adds connections to Booking.com, HomeAway, VRBO and hundreds of other listing sites. This comes in addition to the direct connection LiveRez pioneered to Airbnb in 2015.</p>
<p>The connections with these channels will allow LiveRez’s partners to advertise to millions of potential guests worldwide.</p>
<p>“While we’ve always put a focus on helping our partners build their own brands, we realize that advertising on listing sites can play a key role in a vacation rental manager’s marketing mix,” said Tracy Lotz, LiveRez CEO. “At our 2016 Partner Conference, we committed to adding more channel connections, but it was important to us to get it right.”</p>
<p>LiveRez spent a full year researching different channel management solutions, and Lotz said NextPax quickly solidified itself as their top choice.</p>
<p>“We wanted to offer our partners a solution that connected to multiple listing sites, that was battle tested, and whose people shared our values,” Lotz said. “And most importantly, we wanted a solution that would protect our partners’ guest data. NextPax checked all those boxes.”</p>
<p>The NextPax solution allows managers to pull content from their LiveRez system and quickly build property listings on vacation rental listing sites. The solution also syncs rates, availability and content, and delivers completed bookings into the LiveRez system in real time. NextPax’s interface also allows partners to further enhance listings by adding channel-specific options and amenities.</p>
<p>&#8220;We are excited about our partnership with LiveRez and the opportunity to provide best-in-class technology and connectivity to distribution channels around the globe,&#8221; said NextPax CEO Erik Engel. &#8220;The connectivity provides the LiveRez customers the opportunity to reach more shoppers in a highly efficient way and grow their business in a highly efficient manner.&#8221;</p>
<p>To learn more about LiveRez’s channel management capabilities, visit <a href="https://www.liverez.com/channel-manager/">LiveRez.com/channel-manager/</a>.</p>
<p><strong>About LiveRez</strong></p>
<p>LiveRez is the world’s most widely used software platform for marketing and managing vacation rental homes online. The LiveRez solution offers professional property managers all the tools they need to run their business in a single, cloud-based platform. And, the company’s unique “pay-as-you-book” business model creates a mutually beneficial partnership between LiveRez and its vacation rental manager partners. This partnership fuels the company’s mission of continually developing and supporting cutting-edge solutions that empower independent property managers to compete in the rapidly evolving vacation rental space.</p>
<p><strong>About NextPax</strong></p>
<p>Founded in 2006, NextPax is a leading vacation rental channel manager specialized in providing complex API-connectivity solutions that enable seamless two-way connections between property management systems and distribution channels worldwide. The extensive network of NextPax consists of 600,000+ properties and is continuously growing. The highly automated vacation rental distribution technology provided by NextPax, allows properties to be distributed via all major distribution channels and numerous niche channels. Connectivity includes availability, rates, inventory, bookings and content updates.</p>
			</div>
		</div>
	<div id="comments" class="page-break clear">
		<h4 class="column">
			No Responses to &#8220;LiveRez Launches Integration with NextPax that will Enable Connections with Hundreds of Vacation Rental Listing Sites&#8221;
			<small><a href="#respond">Leave a reply &rsaquo;</a></small>
		</h4>
	</div>
	<div id="respondWrapper">
		<div id="respond" class="clear">
			<h4>Leave a Reply</h4>
			<form action="http://sunvalleyonline.com/wp-comments-post.php" method="post" id="commentform">
				<p>
					<input type="text" name="author" id="author" class="text" value="" size="22" tabindex="1" />
					<label for="author">Name *</label>
				</p>

				<p>
					<input type="text" name="email" id="email" class="text" value="" size="22" tabindex="2" />
					<label for="email">Mail (will not be published) *</label>
				</p>

				<p>
					<input type="text" name="url" id="url" class="text" value="" size="22" tabindex="3" />
					<label for="url">Website</label>
				</p>
				<p>
					<textarea name="comment" id="comment" class="htmlEditor" cols="30" rows="10" tabindex="5"></textarea>
				</p>
				<code class="allowedHtml clear clearfix hide">&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code>
<input type='hidden' name='comment_post_ID' value='3851' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="163d75768f" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="3.5" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" />
		</p>
<div id='funcaptcha-wrapper' style='text-align: center;'><div id='FunCaptcha'></div><input type='hidden' id='FunCaptcha-Token' name='fc-token' value='675b19be79380721.8323081101|r=us-east-1|lb=1|metabgclr=%23edf0f5|guitextcolor=%23000000|metaiconclr=%23aebad3|meta=3|pk=EB50ACC6-87C7-5FA7-D3FE-60DBAE64CE80|cdn_url=https://cdn.funcaptcha.com/fc|surl=https://funcaptcha.co'><script src='https://funcaptcha.co/fc/fc-popup.js?cache=1528413817' type='text/javascript' language='JavaScript'></script><noscript>
<iframe src="https://funcaptcha.co/fc/api/nojs/?pkey=EB50ACC6-87C7-5FA7-D3FE-60DBAE64CE80" frameborder="0" scrolling="no" style="width: 308px; height:408px; border-style: none;"></iframe>
<div style="width: 306px;height: 60px;border-style: none;bottom: 12px;left: 25px;margin: 5px 0 0 0;padding: 0px;right: 25px;background: #ffffff;border: 1px solid #f7f7f7;border-radius: 5px;">
<input type="text" id="fc-token" name="fc-token" placeholder="Copy verification code into here" style="width: 270px;height: 24px;border: 1px solid #f7f7f7;border-radius: 5px;padding: 10px;margin: 7px;resize: none;font-size: 11px;-webkit-font-smoothing: antialiased;color: #212121;background: #f7f7f7;text-align: center;">
</div>
</noscript></div><script type='text/javascript'>
                    var moved = false;
                    // This ensures the code is executed in the right order
                    if (!moved) {
                        rearrange_form_elements();
                    } else {
                        setTimeout('rearrange_form_elements()', 1000);
                    }
                    function rearrange_form_elements() {
                        var button = document.getElementById('submit');
                        if (button != null) {
                            button.parentNode.removeChild(button);
                            document.getElementById('funcaptcha-wrapper').appendChild(button);
                        }
                    }
                </script><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="24"/></p>				<p>
					<input name="submit" type="submit" id="submit" tabindex="6" value="Submit Comment" class="button" />
					<span class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/liverez-launches-integration-nextpax-enable-connections-hundreds-vacation-rental-listing-sites/#respond" style="display:none;">Cancel Reply</a></span>
				</p>
			</form>
		</div>
	</div>
	</div>
	<div id="sidebar" class="column container-4">
<div id="wp_sidebarlogin-2" class="widget-1 widget-first widget widget_wp_sidebarlogin column span-4"><div class="clear"><h3 class="widgettitle"><span>Login</span></h3></div>
		<form name="loginform" id="loginform" action="http://sunvalleyonline.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://sunvalleyonline.com/liverez-launches-integration-nextpax-enable-connections-hundreds-vacation-rental-listing-sites/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="http://sunvalleyonline.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="http://sunvalleyonline.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div><div id="bm_sharepost-2" class="widget-2 widget widget_bm_sharepost column span-4"><div class="clear"><h3 class="widgettitle"><span>Share This</span></h3></div>	<ul class="socialLinks">
		<li class="twitter">
			<a href="http://twitter.com/home?status=Currently+reading+LiveRez+Launches+Integration+with+NextPax+that+will+Enable+Connections+with+Hundreds+of+Va ...+-+ERROR" rel="nofollow" target="_blank">Twitter</a>
		</li>
		<li class="stumble">
			<a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fsunvalleyonline.com%2Fliverez-launches-integration-nextpax-enable-connections-hundreds-vacation-rental-listing-sites%2F" rel="nofollow" target="_blank">Stumble It</a>
		</li>
		<li class="digg">
			<a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fsunvalleyonline.com%2Fliverez-launches-integration-nextpax-enable-connections-hundreds-vacation-rental-listing-sites%2F&amp;title=LiveRez+Launches+Integration+with+NextPax+that+will+Enable+Connections+with+Hundreds+of+Vacation+Rental+Listing+Sites" rel="nofollow" target="_blank">Digg</a>
		</li>
		<li class="facebook">
			<a href="http://www.facebook.com/sharer.php?u=ERROR&amp;t=LiveRez+Launches+Integration+with+NextPax+that+will+Enable+Connections+with+Hundreds+of+Vacation+Rental+Listing+Sites" rel="nofollow" target="_blank">Facebook</a>
		</li>
	</ul>
</div><img src="http://sunvalleyonline.com/wp-content/plugins/max-banner-ads/max-banner-ads-lib/include/impression.php?ids=13_8_9_1_32_7_11_24" width="1" height="1" border="0" style="visibility:hidden"><div id="maxbannerads-3" class="widget-3 widget widget_maxbannerads column span-4"><div style="padding:5px 0 5px 0; text-align:center"><a href="http://sunvalleyonline.com/wp-content/plugins/max-banner-ads/max-banner-ads-lib/include/redirect.php?id=13" target="_blank" rel="nofollow"><img src="http://sunvalleyonline.com/wp-content/mbp-banner/SVbrewLogo_2014_20140204173111.jpg" style="padding:4px 4px 4px 4px;border:0;"  /></a><a href="http://sunvalleyonline.com/wp-content/plugins/max-banner-ads/max-banner-ads-lib/include/redirect.php?id=8" target="_blank" rel="nofollow"><img src="http://sunvalleyonline.com/wp-content/mbp-banner/fsb-0610_20131220170631.gif" style="padding:4px 4px 4px 4px;border:0;"  /></a><a href="http://sunvalleyonline.com/wp-content/plugins/max-banner-ads/max-banner-ads-lib/include/redirect.php?id=9" target="_blank" rel="nofollow"><img src="http://sunvalleyonline.com/wp-content/mbp-banner/leftys_ski_logo_20140108192121.png" style="padding:4px 4px 4px 4px;border:0;"  /></a><a href="http://sunvalleyonline.com/wp-content/plugins/max-banner-ads/max-banner-ads-lib/include/redirect.php?id=1" target="_blank" rel="nofollow"><img src="http://sunvalleyonline.com/wp-content/mbp-banner/Perrys ad resized 300px_20131218164200.jpg" style="padding:4px 4px 4px 4px;border:0;"  /></a><a href="http://sunvalleyonline.com/wp-content/plugins/max-banner-ads/max-banner-ads-lib/include/redirect.php?id=32" target="_blank" rel="nofollow"><img src="http://sunvalleyonline.com/wp-content/mbp-banner/Shanon Christensen_20140722021527.jpg" style="padding:4px 4px 4px 4px;border:0;"  /></a><a href="http://sunvalleyonline.com/wp-content/plugins/max-banner-ads/max-banner-ads-lib/include/redirect.php?id=7" target="_blank" rel="nofollow"><img src="http://sunvalleyonline.com/wp-content/mbp-banner/SVOnline-3_20131218171202.jpg" style="padding:4px 4px 4px 4px;border:0;"  /></a><a href="http://sunvalleyonline.com/wp-content/plugins/max-banner-ads/max-banner-ads-lib/include/redirect.php?id=11" target="_blank" rel="nofollow"><img src="http://sunvalleyonline.com/wp-content/mbp-banner/Mtn Niceness logo 2014 resized_20140108193139.jpg" style="padding:4px 4px 4px 4px;border:0;"  /></a><a href="http://sunvalleyonline.com/wp-content/plugins/max-banner-ads/max-banner-ads-lib/include/redirect.php?id=24" target="_blank" rel="nofollow"><img src="http://sunvalleyonline.com/wp-content/mbp-banner/ThunPaws2014LM_20140416150523.jpg" style="padding:4px 4px 4px 4px;border:0;"  /></a><br />&nbsp;<span style="font-size:9px">Powered by <a style="color:#0000ff;font-family:Arial,Helvetica,sans-serif;font-size:9px" href="http://www.maxblogpress.com/go.php?offer=niceart&pid=12" target="_blank" onmouseover="self.status='MaxBlogPress.com';return true;" onmouseout="self.status=''">Max Banner Ads</a></span>&nbsp;</div></div>	</div>
					</div>

				</div>
			</div>
		</div>
	</div>
	<div id="footerContent" class="column container-12">
		</div>
	
	<div class="column span-12" id="footer">
		<p style="text-align: center;"><a href="https://www.facebook.com/sunvalleyonline" target="_blank"><img class="aligncenter  wp-image-1574" alt="SVOfacebook" src="http://sunvalleyonline.com/wp-content/uploads/2014/03/SVOfacebook.png" width="726" height="93" /></a></p>
	</div>
	<script type="text/javascript">
		if(location.hash == "#printpreview") {
			printPreview();
		}
	</script>
		
		<script type="text/javascript">
			window.ParsleyConfig = { excluded: ".exclude" };
			var usp_case_sensitivity = "false";
			var usp_challenge_response = "2";
		</script>
<script type='text/javascript' src='http://sunvalleyonline.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://sunvalleyonline.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://sunvalleyonline.com/wp-content/themes/elemental/scripts/superfish.js?ver=4.2.20'></script>
<script type='text/javascript' src='http://sunvalleyonline.com/wp-content/themes/elemental/scripts/printPreview.js?ver=4.2.20'></script>
<script type='text/javascript' src='http://sunvalleyonline.com/wp-content/themes/elemental/scripts/htmlEditor.js?ver=4.2.20'></script>
<script type='text/javascript' src='http://sunvalleyonline.com/wp-content/plugins/anti-spam/js/anti-spam-3.5.js'></script>
<script type='text/javascript' src='http://sunvalleyonline.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/sunvalleyonline.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunvalleyonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://sunvalleyonline.com/wp-content/plugins/social-sharing-toolkit/script_2.1.2.js?ver=4.2.20'></script>
	<script type="text/javascript">
	/* <![CDATA[ */
		jQuery.noConflict ();
		
		jQuery (document).ready (function () {

			jQuery ('.toggle').click (function () {
				target = jQuery (this).attr ('target');
				jQuery (target).slideToggle (100);
			});

			jQuery ('#cat').change (function () {
				location.href = 'http://sunvalleyonline.com/?cat=' + jQuery (this).val ();
			});

			jQuery ('li.cat-item a, li.page_item a').each (function (){
				jQuery (this).removeAttr ('title');
			});

			jQuery ('textarea.htmlEditor').each (function () {
				edWrite (jQuery (this));
			});
			
			var commentsSpan = jQuery ('span.actions, span.commentDate').hide ();
			var commentsHoverTimeout;
			var actionsSpan;

			jQuery('#comments .commentList li').bind ('mouseover mouseleave', function (event) {
				event.stopPropagation ();
				clearTimeout (commentsHoverTimeout);
				actionsSpan = jQuery (this).find ('span.actions:first, span.commentDate:first');
				commentsSpan.not (actionsSpan).fadeOut (70);
				if (event.type == 'mouseover') {
					commentsHoverTimeout = setTimeout (function () {
						actionsSpan.stop (true, true).fadeIn (150);
					}, 250);
				} else {
					actionsSpan.stop (true, true).fadeOut (70);
				}
			});
			
			jQuery ('#header').click (function() {
				location.href = 'http://sunvalleyonline.com';
			});
		
			if (location.hash == '#printpreview') {
				printPreview ();
			}

			jQuery ('ul.nav').superfish({
				animation:{opacity:"show", height:"show"},
				speed:140,
				dropShadows:false
			});
		});


	/* ]]> */
	</script>
	
	<!--
		queries = 72		time taken = 0.874 seconds
	-->	
</body>
</html>